SAP Hana version property

Official Content
This documentation is valid for:
Sets the Oracle version range for which the code is generated.

Values

1.0 The Oracle version installed on the Server is between 1.0 and 1.0 SPS 11.
1.0 SPS 11 or higher The Oracle version installed on the Server should be 1.0 SPS 11 or higher.

Scope

Available at the Data Store.
Data Store: SAP HANA

Description

This property is used, for example, to determine whether to create self-constraints over a table (see SAC 41124).

Runtime/Design time

This property applies only at design-time.

How to apply changes

To apply the corresponding changes when the property value is configured, execute a Rebuild All.

See Also

How to use SAP HANA database on SAP Business Technology Platform