OS for iSeries Version Property

Official Content
This documentation is valid for:

Used to establish whether the code generated by GeneXus will be compatible with a certain iSeries OS version (the one set with this option).

Values

V5R1
V5R2
V5R3
V5R4
V6R1 or higher

Default Value = depends on GeneXus Version being used.

Value 6.1 was added in GeneXus X Evolution 3 Upgrade 12 and GeneXus 15 Upgrade 2. It's highly recommended to use 6.1 or higher versions. Further information SAC 40453

How to apply changes

Rebuild all objects

Scope

Languages: .NET, Cobol, Java, Ruby (up to GeneXus X Evolution 3), RPG, Visual FoxPro (up to GeneXus X Evolution 3)

See Also

Library List Property






Was this page helpful?
What Is This?
Your feedback about this content is important. Let us know what you think.