GeneXus Tilo Beta 2Unofficial Content

New Software Requirements

In order to build iOS apps, XCode 5 is required.

Main Features

Other Key Features

Installation considerations

  • Knowledge bases opened with this version can't be opened with previous versions.
  • GXflow can only be beta tested in new environments since no conversion of X Evolution 2 to Tilo is provided yet.

Compatibility

  • Attribute's Description Property is not taken into account in code generation and Attribute's Title Property is used instead. This affects all standard GXSPC_OutOfRange and GXM_DoesNotMatchRegExp messages.